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Lesson Plan 

Course: Office Occupations/Computer Applications 
Unit:  MOS Certification in Word 2002 
Topic:  Workgroup Collaboration 
Timeframe: 1½ Hours 

   

ROP 
ESLRs 

⌧ #1 Communicating Effectively 

⌧ #2 Accessing and Managing Job 
Related Resources 

 #3 Setting Career and Life Goals 

⌧ #4 Accepting Personal Responsibility 

 

CTE Standards: Information Support and Services Pathway 
A7.1 Know common industry-standard software and its 
applications.  
 
Academic Standards: CAHSEE Language Arts-Written 
1.2 Understand sentence construction (e.g., parallel structure, 
subordination, proper placement of modifiers) and proper 
English usage (e.g., consistency of verb tenses). 
 
MOS Certification Exam Skill Standards:  
WORD 2002 Core Specialist-Workgroup Collaboration and 
Managing Documents 
 

 
 

 
PROCEDURE 

 

 
 

Time 

 
 

CONTENT 

 
Materials/ 
Equipment 
 

Introduction 
 
     
 
 
 
 
 
 
 
 
 
 
 
 
 

10 min This lesson will cover the following content that covers 
MOS Core Skill Exam Standards for Certification in WORD 
2002: 
 

Workgroup Collaboration-Compare and Merge 
Documents, and Inserting Comments 
 
Managing Documents-Save Documents Using 
Different Names 

 
The students will be typing up a sample business letter 
(see Handout 1), and then make changes and use the 
File>Save As command to save a second version of the 
letter (see Handout 2), as if they needed to have someone 
else review their work.  
 
Referring to Handout 3, the students will then use the 
Tools Menu>Compare and Merge Documents 
command to merge the two documents together.  
 
Finally, they will use Handout 4 to see how to use the 
Insert Menu>Comment command to add comments into 
the letter. 
 
This is helpful when we are working with others in a group 
to be able to use a feature that allows us to combine more 
than one document in WORD from one or more sources.  
 
 

Prior to class, 
list CTE, 
Academic and 
MOS Exam 
Standards on 
the Board 
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Objectives 
 

 At the conclusion of this lesson, the student will be able to: 
1. Change the filename of a document by using the 

File>Save As command 
2. Compare and merge one or more documents in 

MS Word, using the Tools> Compare and 
Merge command 

3. Insert, view and edit comments in MS Word 
documents, using the Reviewing Toolbar and 
Insert Comments command 

 

White board or 
chalk board 
 
Prior to class, 
write Lesson 
Objectives on 
Board. 
 

Key Terms 
 

 Workgroup Collaboration, Merging Documents, Inserting 
Comments, Save As 

Have a student 
write these terms 
on Board 

 
Presentation 
Teacher Activities 
 
 
 
 
 

20 min Instructor:  
Today we will be looking at how we can compare and 
merge documents in a workgroup from the word 
processing software program, MS WORD. This lesson will 
help you to prepare for the MOS Certification Exam in 
WORD.  
 
Working within a workgroup may require incorporating 
input from many people and sources. Sometimes this can 
be accomplished by comparing different documents to see 
where changes were made, or there may be a need to 
share documents with others for their comments.  
 
Some people like to use Post-It notes to indicate changes 
that need to be made on a document…what can be the 
problem with this? 
 
Instead of using Post-It notes on printed copies, WORD 
allows you to use commands that will help you make the 
changes in a more accurate and timely manner.  
 
If you want to add comments, they will be added in a 
separate pane on the screen and can be used to provide 
input without altering the document.  
 
There may be occasions where you have two or more 
documents that look the same, but the dates are different 
for when they were saved and/or created. You can use 
WORD to compare the documents, and merge the 
differences into one new document.  
 
This feature also works well when you need to submit your 
work to someone else for corrections or changes. 
 
 
 

 
 
 
Instructor 
Computer with 
Digital Projector 
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Application/ 
Activity 
Student Activities 

 
 
 
 

45 min Instructor/Students:  
 
Ask students to open WORD on their computers, and briefly 
demonstrate the Save As, Compare and Merge, and Insert 
Comments features.    
 

1. Review Handout 1 and 3 with students. Instruct 
students to type and save Sample Business Letter1 
(Handout 1). Use Handout 3 for reference instructions. 

 
2. Review Handout 2 with students. Have students make 

changes to the business letter, and SAVE AS with the 
new filename, Sample Business Letter 2, and close it. 

 
3. Review instructions from Handout 3, and have 

students use Compare and Merge command, and 
use the SAVE AS command with the filename, Final 
Business Letter. Proof for errors and spell-check before 
printing. 

 
Instructor: Ask students to print the Final Business 
Letter file, and collect the print-outs.  
 
When you are finished, print out the final version of the 
business letter and turn in for your scoring. 

 
4. Review Handout 4, and have students practice using 

the Insert Comment command. 
 
 
 

Student 
Computers with 
Microsoft Word  
 
 
 
Copies of 
Handouts 1, 2, 3, 
and 4 
 
Printers 

 
Closing 
 
 

15 min Instructor/Students: 
Students continue to practice new commands.  
 
Instructor - Walk around the classroom to make sure all 
students have mastered the Save As, Compare and Merge, and 
Insert Comment Word features.  
 
Students work independently and use new methods. 
 
Instructor: 
 
Review objectives accomplished in this lesson from the board. 

Congratulations! You’ve taken another step in preparation for 
your MOS Certification in WORD. 
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Rubric: Workgroup Collaboration 
 

Assessment/  
Evaluation 
 

Introductory Developing Proficient 

 
 
Review with 
students 

Able to utilize computer 
equipment with supervision.  
Able to create, save and print 
simple documents in WORD 
with help. Not able to use 
Save As, Compare and Merge 
and Insert Comments without 
assistance. 

Able to open, create, modify 
and save documents in 
WORD with some 
supervision.  
Needs some assistance with 
Save As, Compare and Merge 
and Insert Comments 
commands. 

Able to edit, spell check, 
change and reformat a 
document in WORD without 
supervision. Works 
independently and maintains 
proficient knowledge. Can use 
Save As, Compare and Merge 
and Insert Comments 
commands without 
supervision. 

 
Homework None 
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 Handout 1: Sample Business Letter1 
 

United Amalgamated 
P.O. Box 795 

Daly City, CA 94017 

 Telephone: 415-555-1329 Web: www.ua.com Fax: 415-555-1333 
 
 
 
July 19, 2006 
 
 
Mr. Harold Pitney 
Director of Sales 
Fox Fire Software  
9876 Ridley Road 
Freemont, CA 96743 
 
Dear Mr. Pitney,  
 
We have received the software we purchased from you to operate our order entry system.  In terms of graphic 
interface and user friendliness, the product was just as you presented it in your meeting with us.  Unfortunately, 
we have experienced a series of problems for which we need your assistance.  Whenever we attempt to reconcile 
our orders with our inventory, we find that every fifth order has been deleted. 
 
Mr. Pitney, we have now spent over twenty hours in the past six weeks with both your online customer support 
and with your phone technicians.  At this point, we need a more aggressive approach from Fox Fire to resolve 
these issues.  We believe that the only solution is having one of your technicians on-site at our location until the 
problem is resolved. 
 
Please contact Grace Marcus in our IT department to arrange for the technician to come to our location as soon as 
possible.  If this is not within your capabilities, we will need to discuss returning the product and refund of the 
system software. Since our busy season is coming up next month, it is urgent that we resolve the problem one way 
or the other.   
 
Cordially, 
 
 
 
John Graham 
Director of Information Services 
United Amalgamated 
 
rh 
 
enclosure 
 
cc: G. Marcus, M. Leigh 
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Handout 2: Sample Business Letter2 (with changes) 
 

United Amalgamated 
P.O. Box 795 

Daly City, CA 94017 

 Telephone: 415-555-1329 Web: www.ua.com Fax: 415-555-1333 
 
 
 
July 19, 2006 
 
 
Mr. Harold Palmer 
Director of Sales 
Fox Fire Software  
9876 Ridley Road 
Freemont, CA 96743 
 
Dear Mr. Palmer,  
 
We have received the software we purchased from you to operate our order entry system.  In terms of graphic 
interface and user friendliness, the product was just as you presented it in your meeting with us.  Unfortunately, 
we have experienced a series of problems for which we need your assistance.  Whenever we attempt to reconcile 
our orders with our inventory, we find that every fifth order has been deleted. 
 
Mr. Palmer, we have now spent over twenty hours in the past six weeks with both your online customer support 
and with your phone technicians.  At this point, we need a more aggressive approach from Fox Fire to resolve 
these issues.  We believe that the only solution is having one of your technicians on-site at our location until the 
problem is resolved. 
 
Please contact Grace Marcus in our IT department to arrange for the technician to come to our location within the 
next two weeks.  If this is not within your capabilities, then we will need to discuss returning the product for 
refund. Since our busy season is coming up next month, it is urgent that we resolve the problem one way or 
another.   
 
Cordially, 
 
 
 
John Graham 
Director of Information Services 
United Amalgamated 
 
rh 
 
enclosure 
 
cc: G. Marcus, M. Leigh 
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Handout 3 - Instructions for Comparing and Merging two or more documents: 
 
To merge an original document with one or more other versions of the document, follow these steps:  

1. Type, check for errors, and save the first business letter from Handout #1, with the filename 
Sample Business Letter1. (Be sure to check with your teacher to see where you should save your 
documents on the computer.) Leave this file open on the screen. 

2. Using Handout #2, make the appropriate changes shown in underline, and change the second 
document with the new filename to Sample Business Letter2, by using the Save As command (click 
on the File Menu>Save As). Then close this file only. Leave the first business letter open on the screen. 

3. With Sample Business Letter 1 on the screen, click on the Tools menu, click Compare and 
Merge Documents. The Compare and Merge Documents dialog box appears.  

4. Locate and click the file you want to compare (Sample Business Letter2). Click the Merge down 
arrow, and then click Merge into current document. The deletions and changes from the document 
appear on the screen in the current document. The color of each revision indicates a different reviewer.  

 

5. On the Reviewing toolbar, click the Accept Change button to accept the change, and then click 
the Next button to find the next revision, or click the Reject Change/Delete Comment button to 
reject the change.  

6. On the Reviewing toolbar, click the Display for Review down arrow, click Final, and then scroll 
through the document. The document appears with all the current changes and without the revision marks. 
Click the Accept Change down arrow, and then click Accept All Changes in Document. The document 
appears with all the revision marks. Use the Save As command (click on the File Menu>Save As) with the 
new filename, Final Business Letter, and print and close the document.
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Handout 4 - Instructions for Inserting Comments: 

When working in groups, you may find that you require other people’s feedback on your document 
content or layout; or you may want to insert reminders to yourself regarding text or formatting changes. 
The Comment feature can be used in a similar manner as with post-it notes. Comments are inserted as 
balloon objects pointing to the text, or listed in the Reviewer’s Pane on the screen with more details. 

1. With the Sample Business Letter1 still on the screen, double-click on the last name of the 
man the letter is addressed to (Pitney) to select the name. 

2. Then click on Insert Menu>Comment command, and the Reviewing Toolbar appears. 

3. A red comment balloon will appear, and you can type in the comment. In this example, the last 
name should be Palmer, not Pitney. Type that in the comment balloon. Repeat for the other two 
occurrences of Pitney. When finished with each comment, simply click outside of the comment to 
complete it. Your screen should look like the one below. 




