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Lesson Plan 

Course: Office Occupations/Computer Applications 
Unit:  MOS Certification in WORD 2002 
Topic:  Business Design 
Timeframe: 2 Hours 

   

ROP 
ESLRs 

⌧ #1 Communicating Effectively 

⌧ #2 Accessing and Managing Job 
Related Resources 

⌧ #3 Setting Career and Life Goals 

⌧ #4 Accepting Personal Responsibility 

 

CTE Standards: Information Support and Services Pathway 
A7.1 Know common industry-standard software and its 
applications.  
 
Academic Standards: CAHSEE Language Arts-Written 
1.2 Understand sentence construction (e.g., parallel 
structure, subordination, proper placement of modifiers) and 
proper English usage (e.g., consistency of verb tenses). 
 
MOS Certification Exam Skill Standards:  
WORD 2002 Core Specialist-Creating and Modifying 
Paragraphs; Formatting Documents; Managing Documents 
and Folders; Workgroup Collaboration 
 

 
 

 
PROCEDURE 

 

 
 

Time 

 
 

CONTENT 

 
Materials/ 
Equipment 
 

Introduction 
 
     
 
 
 
 
 
 
 
 
 

5 min This lesson will cover the following content that covers MOS Core 
Skill Exam Standards for Certification in WORD 2002: 
 

Creating and Modifying Paragraphs  
Formatting Documents  
Managing Documents  
Workgroup Collaboration 
 

In this lesson, the students will be exploring the possibilities of 
starting up their own business. After a practice exercise, they will 
develop their own business name, letterhead, envelope and web 
page to give them an idea of how to get started as an 
entrepreneur. 

Prior to class, 
list CTE, 
Academic and 
MOS Exam 
Standards on 
the Board 

 
Objectives 
 

5 min At the conclusion of this lesson, the student will be able to: 
1. Manage files and folders on the desktop or on a disk by using 

MS WORD 
2. Set and modify tabs in MS WORD 
3. Create documents using templates in MS WORD 
4. Preview and print envelopes in MS WORD 
5. Convert documents into Web pages in MS WORD 

6. Complete a set of presentation materials for a business, 
including: a business letterhead, envelope, and a web page 

White board or 
chalk board 
 
Prior to class, 
write Lesson 
Objectives on 
Board. 
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Key Terms 
 

5 min Entrepreneur, Home-Based Business 

Setting Tabs, Using Templates, Converting to HTML  

Developing Letterheads, Web Sites and Web Pages 

Have a student 
write these 
terms on Board 

 
Presentation 
Teacher Activities 
 
 
 
 
 

10 min Instructor:  
Today we will be looking at some of the steps it takes to 
start your own business – to be an entrepreneur.  

An entrepreneur is a risk-taker who has the skills and 
initiative to establish a business. 

People from all walks of life are continually starting up their 
own business. In fact, it bas been said that every 11 
seconds, someone in the world will start a business that is 
run completely from their own home. A home-based 
business is a fun way to turn a hobby into supplemental 
income - but it takes hard work to make the vision a 
reality.  
 

Instructor 
Computer with 
Digital Projector 

 
 
Application/ 
Activity 
Student Activities 

 
 
 
 

90 min Instructor/Students:  
 
Creating a New Folder on the Desktop 

1. Ask students to make sure their computers are on and at 
the main desktop in Windows.  

2. Demonstrate how to create a New Folder on the desktop 
by right-clicking the mouse and selecting the New 
command from the Shortcut Menu and then selecting the 
Folder command.  

3. When a new folder shows up on the desktop, ask students 
to type Business Designs while the text is highlighted, 
and the new name should appear. Press the ENTER key 
on the keyboard to accept the new name.  

4. Then ask the students to drag the folder on the desktop to 
the right side of the screen  

5. If the students save on a student disk, give them 
instructions how to create a New Folder on the disk 

Creating a Business Letterhead 

6. Review Handout 1 with students. Demonstrate how to use 
the Format Menu>Tabs command to set tabs. Also 
review how to use the File Menu>Save As command to 
save a document template.  

 
A Template determines the basic structure for a document and 
contains document settings such as AutoText entries, fonts, 
key assignments, macros, menus, page layout, special 
formatting, and styles. 
 
 
 

Student 
Computers with 
Microsoft Word  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Copies of 
Handouts 1, 2, 3, 
and 4 
 
Printers 
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7. Instruct students to startup their WORD program and type 
and save the Sample Letterhead (Handout 1) as a 
Document Template in their Business Designs 
Folder. Walk around the room to check for student 
progress. Do NOT close the letterhead, as it will be used 
again. 

Creating Documents from Templates 

8. Demonstrate and ask students to click on File 
Menu>New command, and select General Templates. 
Select the Letters and Faxes tab and double-click on 
Contemporary Letter. Show students how they can 
personalize any template by typing in their own information 
and then save it with a new filename. If there is time, ask 
them to type in the business letterhead information. Then 
close the document without saving. 

Creating and Printing an Envelope from a Business 
Letter 

9. Review Handout 2 with students. Have students make 
changes to the business letter. Follow the directions to 
print the envelope, and if possible, have students print one 
business envelopes.  

Creating a Web Page from a Document in Word 

10. Review instructions from Handout 3, and have students 
use View Menu>Web Layout command. Ask students to 
make changes to the letterhead by inserting a table (You 
might have to demonstrate/review the Table 
Menu>Insert Table command for 2 columns and 1 row) 

 
11. Walk around classroom to see how students are doing with 

their web page. 
 
Creating a Student Business Design Presentation 
 
12. Review instructions from Handout 4. Ask students to write 

the information on the page, and then complete the 
assignments in WORD.  

13. After proofing for errors and using spell-check, students 
will print out and turn in their business letterhead with 
their name on it and a business envelope along with 
Handout 4.  

When you are finished, print out the final version of the 
letterhead and envelope and turn in for your scoring. 

14. Instructor will check each student’s computer to see that 
they have completed a web page.  

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Business 
envelopes for 
each student. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Pens or Pencils 
 
Business 
envelopes for 
each student 
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Closing 
 
 

15 min Instructor/Students: 
Students continue to practice new commands.  
 
Instructor-Walk around the classroom to make sure all 
students have mastered the commands 
 
Students work independently and use new learned methods 
 
Instructor: 

Review objectives accomplished in this lesson from the board. 
 
Congratulations! You’ve taken another step in preparation for 
your MOS Certification in WORD. 
 
 

 

 

Rubric: Business Designs 
Assessment/Evaluation 

 
Introductory Developing Proficient Exceptional 

Able to utilize computer 
equipment with 
supervision.  Able to 
create, save and print 
simple documents in 
WORD with help. Not able 
to use Save As, Manage 
Folders, Use Templates, 
Print Envelopes, or Create 
a Web Page without 
assistance. 

Able to open, create, 
modify and save 
documents in WORD with 
little supervision.  
Needs some assistance 
with Save As, Manage 
Folders, Use Templates, 
Print Envelopes, and 
Create a Web Page 
commands.  

Able to create, edit, spell check, 
change and reformat a 
document in WORD without 
supervision. Works 
independently and maintains 
proficient knowledge with few 
errors. Can use Save As, 
Manage Folders, Use 
Templates, Print Envelopes, 
and Create a Web Page 
commands without supervision. 
 

Student has mastered 
Save As, Manage 
Folders, Use Templates, 
Print Envelopes, and 
Create a Web Page 
commands in WORD and 
produces error-free 
documents. Confident 
enough to teach others 
advanced operations. 

 
Homework None 
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 Handout 1: Sample Letterhead 
 

Software Unlimited 
P.O. Box 795 

Daly City, CA 94017 

 Telephone: 415-555-1329 Web: www.su.com Fax: 415-555-1333 
 
 
 
Do NOT use the spacebar to move text across the screen. Instead, set Tab Stops. To set tabs for the 
letterhead line with Telephone, Web and Fax – follow these directions: 

1. Click on the line where you want the tabs. 

2. Click on the FORMAT Menu>Tabs to see the Tabs 
command screen. 

3. Click on the CLEAR ALL button to remove all pre-set tabs. 

4. Then type 0.5” in the Tab Stop Position box, and click on 
Left Alignment for the first tab, and click SET button. 

5. For the Center Tab, type 3.5” in the Tab Stop Position 
box, and click on Center Alignment for the second tab, 
and click SET button. 

6. Repeat above steps, typing 6.5” in the Tab Stop Position 
box, and click on Right Alignment for the third tab, and 
click SET button. 

7. Click OK button, and return to the document. Press the 
Tab key on your keyboard for each Tab Stop and type 
the information. 

8. When finished with letterhead, click on File Menu>Save 
As command, and type the filename Sample Letterhead, 
and Save as Type Document Template. Be sure to 
change the Save in list to the Desktop, and select your 
Business Designs folder before you click on the SAVE 
button 

 

Use the CENTER Alignment button to 
move the text to the center of the page. 

Use Format Menu>Tabs command 
to correctly align this line of text 

Use the Outside Border command 
button to create this line under text. 
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Handout 2: Sample Letter with Envelope  
 

 
Software Unlimited 

P.O. Box 795 
Daly City, CA 94017 

 Telephone: 415-555-1329 Web: www.su.com Fax: 415-555-1333 
 
 
Type the following information on the business letterhead you just created. 
 
October 27, 2006 

 
Ms. Carol Jones 
Operations Manager 
The Phone Company 
123 Main Street 
Redmond, WA 12345 

Dear Ms. Jones:  

 
To print individual envelopes from letters, follow these directions: 

 
1. Highlight the name and 

address on the letter 

2. Click on Tools 
Menu>Letters and 
Mailing>Envelopes and 
Labels. The name and 
address should appear in 
the Delivery Address box in 
the command window. 

3. Type your return address in 
the optional return address 
box, ONLY if your 
envelopes do NOT have 
your return address. 

4. Correctly load a business 
envelope in the printer, 
adjust the feed command if 
necessary, and click the 
PRINT button on this 
screen.  
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Handout 3 – Creating a Web Page from a WORD document: 
 
Web pages can be created from existing documents in WORD by converting them to HTML (Hypertext 
Markup Language) format. However, there are some formatting features that are not supported by 
HTML, and will appear differently on the screen. These include: some font sizes; some font formatting, 
other than Bold and Italics; tab stops - which may appear as spaces; with no accurate conversion of 
page numbering, margins, borders, and headers and footers.  
 
Preparing documents to be published on the Web is much different from print publishing when it comes 
to formatting. While the letterhead that you created for the previous assignment looks fine for print, 
see what happens when you click on the View Menu>Web Layout. 
 

 
BEFORE in Print Layout View: 

Software Unlimited 
P.O. Box 795 

Daly City, CA 94017 

 Telephone: 415-555-1329 Web: www.su.com Fax: 415-555-1333 
 
 

 
 
 
When you view the letterhead in Web Layout, you see that the Tab Stops have moved on the line with 
phone, fax and web info. You could try to take time making adjustments to line it up again, but it may 
be better to go in a different direction. Click back on the View Menu>Print Layout. 
 
Since text and graphics work better on the web if they are in tables or frames, the first thing you do 
now is insert a Table from the Table Menu>Insert>Table command, that is 2 columns wide with 1 
row. Then, make the changes shown below, and use the Verdana font, size 18 in Bold for the name of 
the company, and size 14 without bold for the address and phone info. Notice that the web address has 
been removed and replaced with an email address. When finished, click again on the View 
Menu>Web Layout to see that the formatting held better with the changes.. 

 
 
AFTER in Web Layout View: 
 

Software Unlimited 
P.O. Box 795 
Daly City, CA 94017  
Telephone: 415-555-1329 
Fax: 415-555-1333 
Email: Info@su.com 
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Handout 3 – Creating a Web Page from a WORD document (page 2): 
 
Additional motion design, color, video, and animation may be added to the website to create a more 
dynamic presentation. Either way, you need to be aware of the restrictions of each layout to determine 
how your image will be presented when it is printed or viewed on the Internet. 
 

When finished with viewing the page in Web Layout, you may save it by using the File Menu>Save 
As command, give it a new filename, and select Web Page (*.html) format. Be sure to change the 
Save In list to the Desktop, and select your Business Designs folder before you click on the SAVE 
button. 
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Handout 4 – Creating your own Business Design Presentation 
 
 
Name:            Date:   
 

It’s time for you to take the first steps to see what it would be like to develop your own business. First 
step is to decide what kind of a business you would like to run. 

STEP 1 - Circle the type of business you would like from the list below. If you have another idea, other 
than what’s listed, write it in next to OTHER. 

What kind of business?  

Bake Sales Bicycle Repair 

Child Care Computer Data Entry 

Holiday Sales Homemade Crafts 

House Cleaning Painting-Artwork 

Painting-Walls/Trim Pet Care and Grooming 

Pet Walking Recycling 

Photography Web Design 

Washing Cars Yard Care and Lawn mowing 

Other:  

 
What will be the Name and Location of your business? (Use your school address, phone and fax 
for this assignment. Create a fictional web address and email address.) 

Name of 
Business:________________________________________________________________ 

Street 
Address:_________________________________________________________________ 

City____________________________________State_____________Zip_____________ 

Phone: (            )__________________________Fax: (          )_______________________ 

Web: www.___________________________.com Email: __________________________ 

STEP 2 – Create and print out a business letterhead, including the above information. Decide which font 
you will use for your typeface. For the web, best fonts are Arial, Verdana, Times Roman, Comic Sans, 
Helvetica, and Georgia (What You See Is What You Get – WYSIWYG) Save it as a Document Template 
with the filename, My Letterhead, in your Business Designs folder 

STEP 3 – Create a short business letter and an envelope. Use lesson example for ideas. Save it with the 
filename, My Letter, in your Business Designs folder. Print both and give to Instructor with this page. 

STEP 4 – Create a one-page website showing your business name, address, phone numbers, and email 
address. If you know how, add clipart or photo. Show instructor in Web Layout View when finished. 














